display doesn't allow me to have my conf

Zied Hamdi javahamdi at gmail.com
Thu Oct 30 10:53:04 UTC 2008


Hi all,

I have a problem on my display: my display is configured as a 1920x1200 LCD
display. My graphic card supports that format :ATI Radeon Mobility X1400,
and is correctly configured and recognized too, but I'm unable to run under
my resolution: the best allowed one in system-config-display's combobox is
1600x1200.

Here's my xorg.conf that seams ok:

# Xorg configuration created by system-config-display

Section "ServerLayout"
    Identifier     "single head configuration"
    Screen      0  "Screen0" 0 0
    InputDevice    "Keyboard0" "CoreKeyboard"
EndSection

Section "InputDevice"

# keyboard added by rhpxl
    Identifier  "Keyboard0"
    Driver      "kbd"
    Option        "XkbModel" "pc105"
    Option        "XkbLayout" "fr"
    Option        "XkbVariant" "latin9"
EndSection

Section "Monitor"
    Identifier   "Monitor0"
    ModelName    "LCD Panel 1920x1200"
    HorizSync    31.5 - 74.5
    VertRefresh  56.0 - 65.0
    Option        "dpms"
EndSection

Section "Device"
    Identifier  "Videocard0"
    Driver      "radeon"
EndSection

Section "Screen"
    Identifier "Screen0"
    Device     "Videocard0"
    Monitor    "Monitor0"
    DefaultDepth     24
    SubSection "Display"
        Viewport   0 0
        Depth     24
    EndSubSection
EndSection


Any ideas are very welcome.

Best Regards,
-- 
Zied Hamdi
www.into-i.fr
(previously in 2003)
zatreex.sf.net
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.fedoraproject.org/pipermail/users/attachments/20081030/23b3ae61/attachment-0001.html 
-------------- next part --------------
A non-text attachment was scrubbed...
Name: xorg.conf
Type: application/octet-stream
Size: 833 bytes
Desc: not available
Url : http://lists.fedoraproject.org/pipermail/users/attachments/20081030/23b3ae61/attachment-0001.obj 


More information about the users mailing list