ongoing update dependency issue involving rubygem(rake) and rubygem-hoe

Michael Schwendt mschwendt at gmail.com
Tue Apr 7 12:22:36 UTC 2009


On Tue, 7 Apr 2009 07:00:57 -0400 (EDT), Robert wrote:

> 
>   still there after at least a couple days:
> 
> --> Finished Dependency Resolution
> rubygem-hoe-1.11.0-1.fc9.noarch from updates-newkey has depsolving problems
>   --> Missing Dependency: rubygem(rake) >= 0.8.4 is needed by package rubygem-hoe-1.11.0-1.fc9.noarch (updates-newkey)
> Error: Missing Dependency: rubygem(rake) >= 0.8.4 is needed by package rubygem-hoe-1.11.0-1.fc9.noarch (updates-newkey)
> 

I've explained this mistake with an older reply.

Consider adding a comment here:
https://admin.fedoraproject.org/updates/F9/FEDORA-2009-2793




More information about the users mailing list