Preupgrade Crashes from FC10 > FC11

Jim mickeyboa at sbcglobal.net
Tue Aug 25 23:48:00 UTC 2009


On 08/24/2009 11:50 AM, Jim wrote:
> FC10 > FC11 preupgrade on a Dell Laptop crashes after Preupgrade and 
> then reboot.
> Below is what I found in/var/log/messages
>
> Aug 23 11:18:06 localhost NetworkManager: <WARN>  nm_signal_handler(): 
> Caught signal 15, shutting down normally.
> Aug 23 11:18:06 localhost NetworkManager: <info>  (eth1): now unmanaged
> Aug 23 11:18:06 localhost NetworkManager: <info>  (eth1): device state 
> change: 8 -> 1 (reason 36)
> Aug 23 11:18:06 localhost NetworkManager: <info>  (eth1): deactivating 
> device (reason: 36).
> Aug 23 11:18:06 localhost NetworkManager: <info>  eth1: canceled DHCP 
> transaction, dhcp client pid 1909
> Aug 23 11:18:06 localhost NetworkManager: <WARN>  check_one_route(): 
> (eth1) error -34 returned from rtnl_route_del(): Sucess#012
> Aug 23 11:18:06 localhost NetworkManager: <info>  (eth1): cleaning up...
> Aug 23 11:18:06 localhost NetworkManager: <info>  (eth1): taking down 
> device.
> Aug 23 11:18:06 localhost kernel: b44: eth1: powering down PHY
> Aug 23 11:18:06 localhost NetworkManager: <info>  (eth0): now unmanaged
> Aug 23 11:18:06 localhost NetworkManager: <info>  (eth0): device state 
> change: 3 -> 1 (reason 36)
> Aug 23 11:18:06 localhost NetworkManager: <info>  (eth0): cleaning up...
> Aug 23 11:18:06 localhost NetworkManager: <info>  (eth0): taking down 
> device.
> Aug 23 11:18:06 localhost NetworkManager: <info>  exiting (success)
> Aug 23 11:18:07 localhost nm-dispatcher.action: Disconnected from the 
> system bus, exiting.
> Aug 23 11:18:07 localhost nm-system-settings: disconnected from the 
> system bus, exiting.
> Aug 23 11:18:07 localhost rpcbind: rpcbind terminating on signal. 
> Restart with "rpcbind -w"
> Aug 23 11:18:07 localhost auditd[1244]: Error sending signal_info 
> request (Operation not supported)
> Aug 23 11:18:07 localhost auditd[1244]: The audit daemon is exiting.
> Aug 23 11:18:07 localhost kernel: audit(1251040687.319:22): 
> audit_pid=0 old=1244 auid=4294967295 ses=4294967295 res=1

Checking further all the rpm's installed were FC11 rpm's , but the 
kernel is a

kernel-2.6.27.5-117.fc10.rpm.i586 . yeah that's right a FC10 kernel.

What the H--- is going on ?




More information about the users mailing list