F11: Samsung laser printer no longer works: " client-error-document-format-not-supported"

Colin Brace cb at lim.nl
Wed Jun 17 10:39:14 UTC 2009



Mike Chambers wrote:
> 
> plug it in and let the OS detect and install the
> drivers and see what that does.
> 

Thanks. Gave it a try, but the same problem: "Unsupported format
'application/postscript'"

If I were to file a bug report, which module would this be? cups or
something else?

TIA

-----
-- 
  Colin Brace
  Amsterdam
  http://lim.nl
-- 
View this message in context: http://n2.nabble.com/F11%3A-Samsung-laser-printer-no-longer-works%3A-%22-client-error-document-format-not-supported%22-tp3086440p3091853.html
Sent from the fedora mailing list archive at Nabble.com.




More information about the users mailing list