Ksysguard doesn't show cpu or network

Michael Eager eager at eagercon.com
Sun Sep 27 16:12:10 UTC 2009


Anne Wilson wrote:
> On Sunday 27 September 2009 05:58:17 Michael Eager wrote:
>> Hi --
>>
>> After a recent update, ksysguard no longer shows CPU
>> or Network activity.  When I check properties of these
>> two windows, no sensors are listed.
>>
>> I'm running FC10, KDE 4.3.
>>
>> How do I add sensors to these displays?
>>
> I could be wrong, but I don't think they have been added, yet.  There are 
> plasmoids that can be installed on the panel, taking up one icon-space, for 
> each of them.  

They were there up to a couple days ago.  I'm not sure what
was updated, but they are gone now.

> There are also a couple of superkaramba plasmoids that give incredible amounts 
> of information, but they are so big you probably need a separate desktop for 
> them, and I'm not sure that you can confine them to one desktop without using 
> the activity-per-desktop, which on some systems causes problems but works 
> perfectly on others.  As an experiment I ran the lappy widget and Automatik on 
> a desktop, and the combined display took up 50% of the width.

I've looked at the system monitor plasmoid, but I'm unimpressed.  In the
panel it's cute but not informative.

On the desktop, it takes up a lot of space while giving little information.
There are all the mis-features of plasmoids:  I can't put the monitor on
one desktop window -- it's on all windows.  I can't iconify it and I can't
click on bring it in front of other windows.

I didn't find the lappy or Automatik widgets.

Since the kde system monitor seems to be broken, I'm using the Gnome
system monitor.  It's not as configurable as ksysguard, but it works.

-- 
Michael Eager	 eager at eagercon.com
1960 Park Blvd., Palo Alto, CA 94306  650-325-8077




More information about the users mailing list