Shotwell new version?

Rahul Sundaram metherid at gmail.com
Mon Aug 2 01:31:37 UTC 2010


 On 08/02/2010 01:40 AM, Steven Stern wrote:
>
> I have done so.  But, geez, it seems that a lot of stuff gets updated 
> without needing an RFE, especially for a product installed by default.

Shotwell newer versions requires additional dependencies and hence it is
perhaps more disruptive.  It makes sense to test it more in the
development branches first.

Rahul



More information about the users mailing list