Linksys WUSB600N ver. 2

JD jd1008 at gmail.com
Mon Aug 9 13:42:06 UTC 2010


  On 08/09/2010 05:06 AM, binarynut at comcast.net wrote:
>    On 08/08/2010 07:46 PM, JD wrote:
>>     On 08/08/2010 04:36 PM, Ed Greshko wrote:
>>>     On 08/09/2010 07:23 AM, binarynut at comcast.net wrote:
>>>> The compile didn't even get this far before changes were made below.
>>>>
>>>>
>>>> Added {USB_DEVICE(0×1737,0×0079)}, /* Linksys WUSB600N v2 */        to
>>>> /common/rtusb_dev_id.c     file
>>>>
>>>> And modify     /os/linux/config.mk     file
>>>>
>>>>      # Support Wpa_Supplicant
>>>> HAS_WPA_SUPPLICANT=y
>>>>
>>>> # Support Native WpaSupplicant for Network Maganger
>>>> HAS_NATIVE_WPA_SUPPLICANT_SUPPORT=y
>>>>
>>> Compiles just fine here before and after the changes...
>>>
>>> F13, 2.6.33.6-147.fc13.i686.PAE
>>>
>>> Are you 32 or 64 bit?
>>>
>> Also, be sure that /lib/modules/`uname -r`/build
>> symlink points to the directory /usr/src/kernels/`uname -r`
>> Of course, assuming that you have installed kernel-devel-`uname-r`  rpm.
>>
> The kernel-devel kernel-headers are installed.
>
> And /build does point to /usr/src/kernel

/lib/modules/build must point to /usr/src/kernels/2.6.33.....etc

/usr/src/kernel does not exist.



More information about the users mailing list