Cannot get make gconfig to run on my system

David Christopher Chipman dchipman at ican.net
Thu Jul 1 04:33:17 UTC 2010


Barton Landrum wrote:
> I enter:
>
> [root at blandrum linux-2.6.34]# make gconfig
>
> and I get the following:
>
> *
> * Unable to find the GTK+ installation. Please make sure that
> * the GTK+ 2.0 development package is correctly installed...
> * You need gtk+-2.0, glib-2.0 and libglade-2.0.
> *
> make[1]: *** No rule to make target `scripts/kconfig/.tmp_gtkcheck', needed
> by `scripts/kconfig/gconf.o'.  Stop.
> make: *** [gconfig] Error 2
>
> [root at blandrum linux-2.6.34]#
>
> Thanks in advance
>
> biggerb
>
>   
Hi there,

Do you have the GTK+ development  packages installed? Sounds like you 
don't. If not, please install them from the default repo and ou should 
be good to go. Later,

-David


More information about the users mailing list