Cannot get make gconfig to run on my system

Barton Landrum blandrum2 at gmail.com
Thu Jul 1 04:52:38 UTC 2010


No I don't. I am new to GTK packages. How would I install them from the
repo?

On Wed, Jun 30, 2010 at 9:33 PM, David Christopher Chipman <
dchipman at ican.net> wrote:

> Barton Landrum wrote:
> > I enter:
> >
> > [root at blandrum linux-2.6.34]# make gconfig
> >
> > and I get the following:
> >
> > *
> > * Unable to find the GTK+ installation. Please make sure that
> > * the GTK+ 2.0 development package is correctly installed...
> > * You need gtk+-2.0, glib-2.0 and libglade-2.0.
> > *
> > make[1]: *** No rule to make target `scripts/kconfig/.tmp_gtkcheck',
> needed
> > by `scripts/kconfig/gconf.o'.  Stop.
> > make: *** [gconfig] Error 2
> >
> > [root at blandrum linux-2.6.34]#
> >
> > Thanks in advance
> >
> > biggerb
> >
> >
> Hi there,
>
> Do you have the GTK+ development  packages installed? Sounds like you
> don't. If not, please install them from the default repo and ou should
> be good to go. Later,
>
> -David
> --
> users mailing list
> users at lists.fedoraproject.org
> To unsubscribe or change subscription options:
> https://admin.fedoraproject.org/mailman/listinfo/users
> Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.fedoraproject.org/pipermail/users/attachments/20100630/03a3173b/attachment.html 


More information about the users mailing list