KPackageKit update failure

Ed Greshko Ed.Greshko at greshko.com
Thu Jul 15 06:26:19 UTC 2010


 On 07/15/2010 10:52 AM, JD wrote:
>   On 07/14/2010 07:44 PM, Ed Greshko wrote:
>>
>> yum whatprovides *bin/kate
>>
>> tells you what package supplies kate.
>>
> Turns out kate was part of the old release kdebase-3.5.10
> and it was removed sometime after that.
> It is no longer part of kdebase.
> Most current fedora kdebase is kdebase-4.4.4-1

So, you are saying that this....

[root at f13 ~]# yum whatprovides *bin/kate
Loaded plugins: presto, refresh-packagekit
kdesdk-4.4.2-1.fc13.i686 : The KDE Software Development Kit (SDK)
Repo        : fedora
Matched from:
Filename    : /usr/bin/kate



kdesdk-4.4.5-1.fc13.i686 : The KDE Software Development Kit (SDK)
Repo        : updates
Matched from:
Filename    : /usr/bin/kate

is a figment of my imagination?   Did you just assume I was talking
about kdebase? 

 


-- 
Vote for ME -- I'm well-tapered, half-cocked, ill-conceived and
TAX-DEFERRED! 葛斯克 愛德華 / 台北市八德路四段

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 261 bytes
Desc: OpenPGP digital signature
Url : http://lists.fedoraproject.org/pipermail/users/attachments/20100715/8dc4bfbb/attachment.bin 


More information about the users mailing list