Slow graphics after last kernel update (I think)

mikael.larsson at bredband.net mikael.larsson at bredband.net
Fri Jul 16 23:38:05 UTC 2010


On Fri, 16 Jul 2010 15:20:09 -0700, Michael Miles <mmamiga6 at gmail.com>
wrote:
> On 07/16/2010 02:32 PM, mikael.larsson at bredband.net wrote:
>> On Fri, 16 Jul 2010 14:58:28 -0600, Kevin Fenzi<kevin at scrye.com> 
wrote:
>>    
>>> On Fri, 16 Jul 2010 22:45:39 +0200
>>> <mikael.larsson at bredband.net>  wrote:
>>>
>>>      
>>>> Sorry but I don't remember if there were, but I don't think so.
>>>> Maybe someone else can answer if there were such a update recently
>>>> puched out?
>>>>        
>>> Check the /var/log/yum.log file or use 'yum history list' and 'yum
>>> history info N' where N is a number from the history list. That will
>>> show you exactly what packages were added/removed/updated/etc.
>>>
>>> kevin
>>>      
>> Well, just when I thought I knew it all I learned something new :)
>>
>> # cat /var/log/yum.log | grep drv-ati
>> [2010-04-15 17:26:35,681] DEBUG   : Matched
>> xorg-x11-drv-ati-6.13.0-0.10.20091006git457646d73.fc12.i686 to require
>> for
>> xorg-x11-drv-ati
>> [2010-04-15 17:26:35,684] DEBUG   : TSINFO: Marking
>> xorg-x11-drv-ati-6.13.0-0.10.20091006git457646d73.fc12.i686 as install
>> for
>> xorg-x11-drivers-7.3-13.fc12.i686
>> Apr 15 18:23:37 Installed:
>> xorg-x11-drv-ati-firmware-6.13.0-0.21.20100219gite68d3a389.fc12.i686
>> Apr 15 19:32:55 Updated:
>> xorg-x11-drv-ati-6.13.0-0.21.20100219gite68d3a389.fc12.i686
>>
>>
>>    
> I know the Nvidia kmod for the new kernel is not available yet
> 
> I don't run ati but it sure sound like the driver is bad.
> 
> try and downgrade the ati driver to the last one available?

I tried replacing the
xorg-x11-drv-ati-6.13.0-0.21.20100219gite68d3a389.fc12.i686 driver with
xorg-x11-drv-ati-6.13.0-0.10.20091006git457646d73.fc12.i686 but the xserver
refused to start so I had to go back again.




More information about the users mailing list