Fedora 13 installation, does not boot

Chris Rouch chris.rouch at gmail.com
Sat Jul 17 17:17:55 UTC 2010


On 17 July 2010 15:57, Vincent Onelli <vonelli at optonline.net> wrote:
>
> Hello,
>
> I installed f13 on Dell dimension 8300 (with two HD 120GB for windows
> end 320GB for Fedora) several time with 32 bit iso file downloaded from
> 3 different place bit torrent, the iso file to install on dvd, and
> another side 32 bit 3.1GB.
>  The first one from bit torrent on reboot display error 17 cannot mount
> selected partition pressing enter shows the following line:
>  Fedora (2.6.33.3-85.fc13.i686.PAE pressing enter here goes right back
> to error 17.
> The second and the third on reboot the cursor moves to upper left corner
> the screen and stays there blinking forever.
> By the way on this machine f10,f11,f12 all work fine.
>
> I appreciate very much if some body can help, else I will be forced to
> reinstall f12
>

You could try to edit the kernel line from the grub boot menu. Remove
the rhgb and quiet options. This won't fix the problem, but it should
show you what's happening before the hang.

It could be that your initramfs file is corrupt - it doesn't have
references to the correct disks. If so, booting into rescue mode,
chrooting to the real root and running dracut again might fix it. But
that is just a guess.

On my system, with a separate boot partition I'd run:

dracut -f /boot/initramfs-$(uname -r).img $(uname -r)

Regards,

Chris


More information about the users mailing list