Firefox 4 repo

Suvayu Ali fatkasuvayu+linux at gmail.com
Mon Jul 19 02:13:18 UTC 2010


On Sunday 18 July 2010 06:08 PM, JD wrote:
>>> Ok that worked, thanks.  The only thing I haven't gotten done is getting
>>> >>  it to use the already installed plugins that work already with
>>> >>  firefox-3.
>>> >>
>>> >>  Ideas?
>>> >>
>>> >>
>> >  I have tested FF4 in a Fedora Guest (VM) to ensure that my FF3 settings
>> >  and plugins will not be trashed, I'm not sure, but i think that FF4
>> >  API/ABI have changed, try to read release notes maybe you should find
>> >  some useful infos.
>> >
> There are some add on extensions that are  not compatible
> with FF4, such as forecastfox and requestpolicy, and probably
> a few others.

It doesn't detect the installed plugins like Flash, gecko-mediaplayer, 
icedtea on my machine. :( Even though many of the add-ons work just 
fine. :-\

-- 
Suvayu

Open source is the future. It sets us free.


More information about the users mailing list