Failed attempt installing AdobeReader_enu.i486

Steven P. Ulrick lists-fedora at
Fri Jun 4 09:31:32 UTC 2010

Hello Everyone,
When I attempt to do this:
yum install AdobeReader_enu.i486

this is the result:
  package nss-softokn-freebl-3.12.4-19.fc13.x86_64 (which is newer than nss-
softokn-freebl-3.12.4-17.fc13.i686) is already installed

Does anyone know why the x86_64 & i686 versions of nss-softokn-freebl are ever 
so slightly different?

With all this in mind, how does a guy go about installing AdobeReader_enu.i486 
on a 64bit install of Fedora 13?

Steven P. Ulrick

More information about the users mailing list