Fedora 13 installation

Mark Ryden markryde at gmail.com
Mon Jun 7 19:04:36 UTC 2010

Thanks a lot!
but this is not the case.
The things is that it keeps rebooting over and over again
after hanging for a while! I should have mentioned it, sorry.

On Sat, Jun 5, 2010 at 11:30 PM, Jerry Feldman <gaf at blu.org> wrote:
> On 06/05/2010 02:43 AM, Mark Ryden wrote:
>> Hello,
>>   I had tried to install Fedora 13 on Lenovo N500 latpop and when I try to boot
>> it starts, the fedora logo appears, some services (like udev) are
>> started, and then
>> it hangs; I tried it three times. I added to the kernel boot
>> parameters "noprobe noapic noapci" but
>> it did not help.
>> This laptop ran Fedora 10 before.
>> What do you suggest me to do ? \
> For 1 thing the kernel has booted successfully. It is important to see
> where the hang is. I've seen some systems take a long time with udev. At
> this point, let's see where it hangs. Additionally, there are some
> kernel parameters you can add to try to debug your hang. Had the same
> issue with a RHEL 5.2 system recently, and had to blacklist a driver.
> --
> Jerry Feldman <gaf at blu.org>
> Boston Linux and Unix
> PGP key id: 537C5846
> PGP Key fingerprint: 3D1B 8377 A3C0 A5F2 ECBB  CA3B 4607 4319 537C 5846
> --
> users mailing list
> users at lists.fedoraproject.org
> To unsubscribe or change subscription options:
> https://admin.fedoraproject.org/mailman/listinfo/users
> Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines

More information about the users mailing list