Skype

Paolo Galtieri pgaltieri at gmail.com
Thu Jun 10 18:58:02 UTC 2010


On 06/10/2010 11:40 AM, jarmo wrote:
> Hi
> Anyone can point me, where to get fedora package of skype-2.1.47
> ?
> That's the last one, which worked with my cards. I have lost mine,
> and I installed new beta, no worky. I can hear all ok, but using mic is
> no way.
> So any help?
>
> Jarmo
>    
You can find version skype-2.1.0.81-fc10.i586 on the skype web site.  As 
far as I know this is the latest skype for fedora and works fine on 
F12.  If you want your webcam to work with it you will need to invoke it 
as follows:

LD_PRELOAD=/usr/lib/libv4l/v4l1compat.so /usr/bin/skype

You will also have to install libv4l-0.6.4-1.fc12.i686 (or the 
corresponding F13 package)


Paolo


More information about the users mailing list