Evolution Update Fails

Jonathan Ryshpan jonrysh at pacbell.net
Sun Jun 27 01:30:05 UTC 2010


The system has informed me via the Update Applet that evolution needs to
be upgraded to 2.30.2-1, but the upgrade fails with these messages:
        could not do simulate: empathy-2.30.1.1-1.fc13.x86_64 requires libedataserver-1.2.so.11()(64bit)
        gnome-panel-2.30.0-1.fc13.x86_64 requires libedataserver-1.2.so.11()(64bit)
        nautilus-sendto-2.28.4-1.fc13.x86_64 requires libedataserver-1.2.so.11()(64bit) : Success - empty transaction
The system is x86_64 running Fedora-13 with all upgrades (except this one)

Is this problem just for me, or are others seeing it?

Thanks -  jon




More information about the users mailing list