radeon to nvidia to radeon produces pain

Michael Hennebry hennebry at web.cs.ndsu.nodak.edu
Sun May 30 03:11:31 UTC 2010

On Sat, 29 May 2010, Craig White wrote:

> On Sat, 2010-05-29 at 10:45 -0500, Michael Hennebry wrote:
>> On Fri, 28 May 2010, Michael Hennebry wrote:
>>> I'm on my third video card.
>>> The first was a radeon.
>>> After I zapped that one, I had it replaced with
>>> an nvidia card because it had AGP and I could find it.
>>> Having cooked or otherwise damaged that one,
>>> I replaced it with a VisionTek Radeon HD 3650.
>>> It was the AGP card I could find.
>>> Knoppix 5.1.0 runs just fine.
>> I tried Xorg -probe
>> X -config /root/xorg.conf.new
>> just produced a messy screen.  No discernable image.
>> Here is /root/xorg.conf.new :

> Not sure exactly where you are going with all of this but you should at
> least start with the default which is no xorg.conf at all - so maybe as

That was one of the first things I tried,
but I'll try it again.

> root, you should just 'mv /etc/X11/xorg.conf /etc/X11/xorg.conf-saved'
> and then reboot and see what happens because I would guess that the
> knoppix org.conf you are trying to use is from a much earlier version of
> xorg.

I never copied and xorg.conf from knoppix.
That I could use knoppix demonstrated that the hardware worked.
The quoted xorg.conf.new was from Xorg -probe .

Michael   hennebry at web.cs.ndsu.NoDak.edu
"Pessimist: The glass is half empty.
Optimist:   The glass is half full.
Engineer:   The glass is twice as big as it needs to be."

More information about the users mailing list