Clanbomber does not run on F14

Bruno Wolff III bruno at
Sat Apr 2 03:50:09 UTC 2011

On Fri, Apr 01, 2011 at 19:24:58 -0400,
  Oliver Ruebenacker <curoli at> wrote:
>      Hello,
>   I've had Clanbomber on my Fedora laptop for years, but since a
> little while (I think since the upgrade to F14, but not sure) it does
> not start any more but produces this error message:
> Exception caught from ClanLib:
> Error occured during read of config file
> '/usr/local/share/clanbomber/clanbomber.dat' (line 2): Missing '='
> following declaration of resource
> '8'
>  Reinstalling Clanbomber and ClanLib06 did not help. Any ideas? Thanks!

It shouldn't be looking at /usr/local at all.  I just tried it and I don't
get the message you did, but trying to look in /usr/local indicates there
is a problem with the packaging. The file being referenced is actually at:

More information about the users mailing list