FC13 PS2 Mouse/Keyboard stops working after a while

Ken Smith kens at kensnet.org
Tue Apr 5 22:00:32 UTC 2011

Joe Zeff wrote:
> On 04/05/2011 02:14 PM, Ken Smith wrote:
>> So maybe this is an issue
>> with X. I'm using the nVidia binary blob driver but the problem was
>> there with the nouveau driver.
> You need to understand that the nVidia driver has to be re-installed 
> every time the kernel is updated.  My advice is go here and follow the 
> instructions for installing the Fedora version of the drivers: 
> http://forums.fedoraforum.org/showthread.php?t=204752
> If you go the basic route with kmod-nvidia, the kmod will generally 
> update at about the same time as the kernel; if not, don't try the new 
> kernel until it does, generally within a day or so.  If you use 
> akmod-nvidia, it will build a new kmod on the fly at boot if needed.  
> It does, however, need the appropriate kernel-devel package installed 
> and for some reason, it's not properly listed as a dependency.  I 
> don't know why Leigh didn't mention that in his guide, but you only 
> need to worry about it once, because that gets updated along with the 
> kernel.  Don't forget that once you've done the installation, you need 
> to get into init 3 and uninstall the binary blob before rebooting into X.
Sorry my bad explanation - I'm using kmod-nvidia. But, as I said, the 
problem pre existed my use of the nvidia driver.

Thanks Ken

This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

More information about the users mailing list