unable to build qgit v2.3 from source on fedora 13 - solved

Jim Cromie jim.cromie at gmail.com
Thu Apr 7 02:53:33 UTC 2011

On Wed, Apr 6, 2011 at 3:52 PM, Michael Cronenworth <mike at cchtml.com> wrote:
> Jim Cromie wrote:
>> qmake is part of qt3 - is this why it breaks with qt4 ???
> I'm not a Qt expert, but you may need to use "qmake-qt4" instead.

doh yes.  -ETOORUSHED
I tried qmake4, didnt think to check for other spellings


> --
> users mailing list
> users at lists.fedoraproject.org
> To unsubscribe or change subscription options:
> https://admin.fedoraproject.org/mailman/listinfo/users
> Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines

More information about the users mailing list