JD jd1008 at gmail.com
Fri Apr 22 16:33:41 UTC 2011

On 04/22/11 09:05, g wrote:
> On 04/22/2011 03:13 PM, JD wrote:
> <>
>> As I said, my OS is 32 bit, and all my rpms are 32 bit.
>> I have no 64 bit anything.
> actually, you stated "Is nspluginwrapper needed for i686 platforms?",
> which infers 32 bit. [just kidding with you. no offense intended]
>> I was just wondering why I have nspluginwrapper installed,
>> as I do not recall deliberately installing it.
> if you check back on mozdev page, you will see what all nspluginwrapper
> is used with/for.
> therefore, it may well be that if you have any of them installed,
> nspluginwrapper would be a dependency and yum/rpm does not check to see
> if you are running 32 or 64 bit.
> further, if you tried an uninstall of the packages that use nspluginwrapper,
> you would see nspluginwrapper listed in what is to be removed.
> this is my reasoning. not a cold hard fact from reading or trying.
> also, i am running 32 bit and nspluginwrapper is installed.
> hth.
I uninstalled it and there was no complaint of any dependency.
It must have been a remnant from F13 when performed the
upgrade to F14, and the next yum update simply installed
updated the F13 version to F14.



More information about the users mailing list