Problems with java applet

Heinz Diehl htd at
Thu Dec 15 07:23:21 UTC 2011

On 15.12.2011, mike cloaked wrote: 

> It's possible that the bank web site may only work with Oracle Java
> 1.7 (or Sun Java) but not openjdk - it may be worth installing it and
> get the browser to use the alternative java jre.

Thanks Mike, that did the trick! However, this is strange, since it
has been working both with F14 and 15 all the way. I did a short check
with my wifes laptop (F15, fully updated, jre-openjdk +
icedtea-plugin) and it works flawlessly...

More information about the users mailing list