Can't install nvidia drivers

Lawrence Graves lgraves95 at
Fri Dec 16 16:35:27 UTC 2011

On 12/16/2011 09:27 AM, Reindl Harald wrote:
> Am 16.12.2011 17:23, schrieb Lawrence Graves:
>> On 12/16/2011 09:17 AM, linux guy wrote:
>>> On Fri, Dec 16, 2011 at 8:59 AM, Lawrence Graves<lgraves95 at>  wrote:
>>>> On 12/16/2011 08:52 AM, linux guy wrote:
>>>> The above assuming you are running F16...  I haven't followed your
>>>> thread closely.  Sorry.
>>>> Yes. I can not get a graphical screen back once I install nvidia drivers so
>>>> I am unable to give you anymore information.
>>> ctrl-alt F2, F3... etc. will get you a command line session.
>>> Have you run this ?
>>> mv /boot/initramfs-$(uname -r).img /boot/initramfs-$(uname -r)-nouveau.img
>>> dracut /boot/initramfs-$(uname -r).img $(uname -r)
>> Linux guy:
>> Yes.  After I doing all you have ask me to do, I am still not able to get the nvidia drivers to work. Could I send
>> you a picture of my screen to your private email address as it will be to large to send to this email address.
>> The picture shows you what I get after installation and reboot.
> jesus christ you have to explain "I did a runlevel drop to 3 now I can't
> get rpm -qa | grep nvidia* to work." first because it seems you are
> doing randomly things without understanding what they are supposed to do
> you have to make sure that the "nouveau" drivers are not get loaded
> or unload them manually to test anything
I went to inittab at root and changed the runlevel to 3 because I was 
told that sometimes you have to change the runlevel in order to get the 
nividia drivers install and then do a nvidia-xconfig to change it back 
to runlevel 5. Sorry for the confusion but I am thoroughly confused 
about all of this. I wish I sent my laptop to you. I believe it is 
something simple but I am not able to define in tech terms so all of you 
though you mean well are not able to help because I am not able to 
explain or demonstrate what is that's going on.
Lawrence Graves All things are workable but don't all things work.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the users mailing list