Can't install nvidia drivers

Ian Malone ibmalone at
Tue Dec 20 07:41:04 UTC 2011

On 20 December 2011 00:32, Kevin Martin <kevintm at> wrote:

> So after working on this all afternoon with Lawrence, it turned out that we needed to fall back to the 280.13 version of the nVidia
> akmod from F15 to get it to work.  With the 290.10 and the 285.05.09 we kept seeing this in the Xorg.5.log file (don't know why it
> was creating the .5 log file but that's another problem for another time):

I think the .5 is because it tries to start X multiple times if it
fails, and creates a log with a different .N for each attempt.

> [    42.538] (**) NVIDIA(0): Enabling 2D acceleration
> [    43.913] (EE) NVIDIA(0): Failed to get supported display device(s)
> [    43.933] (WW) NVIDIA(GPU-0): Failed to query OR info 0x24
> [    43.935] (II) NVIDIA(0): NVIDIA GPU Quadro FX 2500M (G71GL) at PCI:1:0:0 (GPU-0)
> Going back to the 280.13 version fixed this.

Congratulations both on that hard work paying off, it's been a pretty
long road to get this one solved.


More information about the users mailing list