Yum conflicts and packaging question

Bruno Wolff III bruno at wolff.to
Fri May 13 19:27:12 UTC 2011

On Fri, May 13, 2011 at 10:27:46 -0700,
  JD <jd1008 at gmail.com> wrote:
> Hi All,
> In order to avoid conflicts like
> Transaction Check Error:
>    file /usr/share/mythtv/themes/MythCenter-wide/recordings-ui.xml from 
> install of mythtv-themes-0.24-272.fc14.i686 conflicts with file from 
> package mythtv-base-themes-0.24-7.fc14.i686
> Should not the new package have a directive in it
> to obsolete the package it is in conflict with;
> since the new package comes from the self same
> repo as the package it is conflicting with?

Generally yes.

More information about the users mailing list