F14->F15 preupgrade fails

Patrick O'Callaghan pocallaghan at gmail.com
Thu May 26 03:16:29 UTC 2011

On Thu, 2011-05-26 at 10:32 +0930, Tim wrote:
> On Wed, 2011-05-25 at 17:22 -0400, Sam Varshavchik wrote:
> > Big flamewar in Bugzilla: minimum install requirements for F15  
> > are, depending on who claims it, either 768mb or 1gb of ram.
> Geez, either is too much.  How inefficient is the programming to require
> that much?

This is what the initial ram disk needs to load an entire basic root
partition and bootstrap the installation. It doesn't mean it needs that
much to run the system once installed.


More information about the users mailing list