VirtualBox problem in F15

Patrick O'Callaghan pocallaghan at
Sat May 28 17:49:23 UTC 2011

On 28/05/11 10:26, Steven Stern wrote:
> On 05/27/2011 10:37 PM, Patrick O'Callaghan wrote:
>> On 27/05/11 22:22, Ed Greshko wrote:
>>> On 05/28/2011 10:36 AM, Patrick O'Callaghan wrote:
>>>> I haven't touched my home directory where the VM is kept, so any light
>>>> on this would be welcome.
>>> No info on your particular error.  I don't see your issue on my Win2K,
>>> and Vista guest.  However, USBs don't work in any of my guests.  So, I'm
>>> not confident in the quality of Oracle's release for F15.
>>> FWIW, I've put up my query on their forum and looked to see if anyone
>>> posted about yours...nothing found.
>> OK, thanks. I haven't got as far as trying the USB stuff as I can't even
>> run my VM, but if USB doesn't work it's no use to me. I only run VB when
>> I want to update my iPhone.
>> poc
> Make sure your user account is in the vboxusers group or USB won't work.
> This was a change in the 4.x series on VirtualBox.
> 1) as root or via sudo, edit /etc/group
> 2) locate the vboxusers line and add yourself after the last colon
>       vboxusers:x:501:sdstern
> 3) save the file.
> 4) logout, login

Cerainly. I started using the 4.x series on F14 and already dealt with this.

I'm afraid it doesn't do anything for my original problem though (Ed has 
a USB problem; I don't or at least have no indication that I do since I 
can't get that far).


More information about the users mailing list