problem with fedora 15 - 16 : TPM device not found

Arindam Choudhury arindam at live.com
Thu Nov 10 17:15:26 UTC 2011


waiting did not work. I waited for more then 30 mins but nothing happen.

> Date: Thu, 10 Nov 2011 12:04:14 +0100
> From: fedora-list at puzzled.xs4all.nl
> To: users at lists.fedoraproject.org
> Subject: Re: problem with fedora 15 - 16 : TPM device not found
> 
> On 11/10/2011 11:16 AM, Arindam Choudhury wrote:
> > Hi,
> >
> > When I tried to install (dual boot with windows 7) Fedora (15/16) the
> > installation procedure stops complaining "TPM device not found,
> > activating TPM bypass" and the system freezes.
> >
> > When I locked the Wi-Fi interface from bios, the installation completes.
> > But the Wi-Fi card becomes unavailable in both windows and linux.
> >
> > How to resolve this issue?
> 
> When it was frozen did you leave it alone and wait 10 minutes to see if 
> the install process continues after a while?
> 
> If you see that the installation process continues after a while then 
> try booting the F15/F16 DVD with the following added to the kernel boot 
> line: tpm_tis.interrupts=0
> 
> And try again.
> 
> Regards,
> Patrick
> -- 
> users mailing list
> users at lists.fedoraproject.org
> To unsubscribe or change subscription options:
> https://admin.fedoraproject.org/mailman/listinfo/users
> Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
 		 	   		  
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.fedoraproject.org/pipermail/users/attachments/20111110/59e724eb/attachment.html 


More information about the users mailing list