question on gdb

Paul Allen Newell pnewell at cs.cmu.edu
Mon Nov 28 08:16:54 UTC 2011


Community:

I am trying to run gdb on a program that is crashing and I am getting 
messages of:
+++
Missing separate debuginfos, use debug-install glibc-2.13.2.x86_64 
libgcc-4.5.1.fc14.x86_64 libg++-4.5.1.fc14.x86_64 
libstdc++-4.5.1.fc14.x86_64
---

Googling is not giving me anything that I either understand or trust. 
Querying yum with -list isn't giving me any insight.

Is this message asking me to add something to the compile line or 
something to gdb? And, in either case, what is it asking for.

I'm hoping someone on this list has run into this debugging C++ and can 
clue me into where I need to look.

Thanks in advance,
Paul


More information about the users mailing list