Help with "sudo yum update"

Lucélio Gomes de Freitas aa.lucelio at gmail.com
Wed Nov 30 22:51:55 UTC 2011


TC,

I did:   "sudo yum remove gtk2-devel.x86_64"

done:
==================================================================
[Lucelio at MAQ02 ~]$ sudo yum update
Plugins carregados: refresh-packagekit
Configurando o processo de atualização
Resolvendo dependências
--> Executando verificação da transação
---> Package gtk2.i686 0:2.24.7-3.fc16 will be atualizado
---> Package gtk2.i686 0:2.24.8-2.fc16 will be an update
---> Package preupgrade.noarch 0:1.1.9-1.fc16 will be atualizado
---> Package preupgrade.noarch 0:1.1.10-1.fc16 will be an update
--> Resolução de dependências finalizada
Error: Protected multilib versions: gtk2-2.24.8-2.fc16.i686 !=
gtk2-2.24.7-3.fc16.x86_64
[Lucelio at MAQ02 ~]$ yum list gtk2*devel.i686
Plugins carregados: refresh-packagekit
Pacotes disponíveis
gtk2-devel.i686                                                  
2.24.8-2.fc16                                                        updates
gtk2-engines-devel.i686                                     
2.20.2-2.fc15                                                        fedora
[Lucelio at MAQ02 ~]$ rpm -ev gtk2-2.24.8-2.fc16.x86_64
gtk2-devel-2.24.8-2.fc16.x86_64
erro: o pacote gtk2-devel-2.24.8-2.fc16.x86_64 não está instalado
[Lucelio at MAQ02 ~]$
==================================================================

Em 30-11-2011 20:29, T.C. Hollingsworth escreveu:
> rpm -ev gtk2-2.24.8-2.fc16.x86_64 gtk2-devel-2.24.8-2.fc16.x86_64

-- 
Lucélio Gomes de Freitas
ETFCSF-> U.G.F.-> P.U.C.(RJ)
Engº, Analista Suporte(Free Mind).
Email: aa.lucelio at gmail.com
Tel: 55 0XX 21 85964911



More information about the users mailing list