Another FedUp question

Steven Stern subscribed-lists at sterndata.com
Wed Dec 18 16:31:12 UTC 2013


On 12/18/2013 10:26 AM, Rahul Sundaram wrote:
> Hi
> 
> 
> On Wed, Dec 18, 2013 at 11:24 AM, Steven Stern
> <subscribed-lists at sterndata.com <mailto:subscribed-lists at sterndata.com>>
> wrote:
> 
>     After running
> 
>        fedup --device --network 20
> 
>     I got
> 
> 
>     WARNING: problems were encountered during transaction test:
>       broken dependencies
>         libreoffice-pdfimport-1:4.1.3.2-12.fc19.x86_64 requires
>     poppler-0.22.1-5.fc19.x86_64
>         libreoffice-core-1:4.1.3.2-12.fc19.x86_64 requires
>     boost-date-time-1.53.0-14.fc19.x86_64
>     Continue with the upgrade at your own risk.
> 
>     It looks like those dependencies are already met
> 
> 
> It is saying that Fedora 20 doesn't have some of the dependencies but
> should be solvable by running
> 
>   fedup --device --network 20 --enablerepo=updates-testing
> 
> 

That found 121 packages to update, but it didn't solve the original
problem:

WARNING: problems were encountered during transaction test:
  broken dependencies
    libreoffice-pdfimport-1:4.1.3.2-12.fc19.x86_64 requires
poppler-0.22.1-5.fc19.x86_64
    libreoffice-core-1:4.1.3.2-12.fc19.x86_64 requires
boost-date-time-1.53.0-14.fc19.x86_64
Continue with the upgrade at your own risk.


-- 
-- Steve


More information about the users mailing list