Fedora 20 / Gnome 3 crashing when ssh session hangs/fails

Digimer lists at alteeve.ca
Thu Dec 19 03:29:38 UTC 2013


Hi all,

   Twice today I've had my system lock up hard when my ssh session 
failed. In both cases, the mouse pointer moved still, but I couldn't 
corner bump or even do ctrl + alt + f2/f3/f4 to get a terminal window.

   My setup is a fresh install (not an upgrade) of stock Fedora 20 
x86_64, Lenovo Thinkpad W530 on an SSD with luks-encrypted root (no LVM, 
ext4) and selinux disabled.

   The /var/log/messages from the minutes before the second crash don't 
seem to show much:

Dec 18 21:01:01 lemass systemd: Starting Session 5 of user root.
Dec 18 21:01:01 lemass systemd: Started Session 5 of user root.
Dec 18 21:01:37 lemass dbus-daemon: dbus[647]: [system] Activating via 
systemd: service name='org.freedesktop.PackageKit' unit='packagekit.service'
Dec 18 21:01:37 lemass dbus[647]: [system] Activating via systemd: 
service name='org.freedesktop.PackageKit' unit='packagekit.service'
Dec 18 21:01:37 lemass systemd: Starting PackageKit Daemon...
Dec 18 21:01:37 lemass dbus-daemon: dbus[647]: [system] Successfully 
activated service 'org.freedesktop.PackageKit'
Dec 18 21:01:37 lemass dbus[647]: [system] Successfully activated 
service 'org.freedesktop.PackageKit'
Dec 18 21:01:37 lemass systemd: Started PackageKit Daemon.
Dec 18 21:01:46 lemass yum[8967]: Installed: syslinux-4.05-7.fc20.x86_64
Dec 18 21:01:46 lemass dbus-daemon: dbus[647]: [system] Activating via 
systemd: service name='org.freedesktop.PackageKit' unit='packagekit.service'
Dec 18 21:01:46 lemass dbus[647]: [system] Activating via systemd: 
service name='org.freedesktop.PackageKit' unit='packagekit.service'
Dec 18 21:01:46 lemass systemd: Starting PackageKit Daemon...
Dec 18 21:01:46 lemass dbus-daemon: dbus[647]: [system] Successfully 
activated service 'org.freedesktop.PackageKit'
Dec 18 21:01:46 lemass dbus[647]: [system] Successfully activated 
service 'org.freedesktop.PackageKit'
Dec 18 21:01:46 lemass systemd: Started PackageKit Daemon.

   The messages after this are the boot messages.

   I should mention that, perhaps related to or perhaps an issue on it's 
own, both times I hard-rebooted my laptop. In both cases, I had to 
reboot three times before it would prompt me to enter my luks passphrase 
to unlock /.

   I had no issues like this in Fedora 19. I reinstalled ~24 hours ago.

Any help is appreciated.

-- 
Digimer
Papers and Projects: https://alteeve.ca/w/
What if the cure for cancer is trapped in the mind of a person without 
access to education?


More information about the users mailing list