F20: system does not resume from hibernate (SOLVED!)

Ranjan Maitra maitra.mbox.ignored at inbox.com
Thu Dec 19 15:06:04 UTC 2013


On Thu, 19 Dec 2013 14:52:04 +0000 Frank Murphy <frankly3d at gmail.com>
wrote:

> On Thu, 19 Dec 2013 08:50:04 -0600
> Ranjan Maitra <maitra.mbox.ignored at inbox.com> wrote:
> 
> > > > You can also use "resume=/dev/sd<xy>" (your swap partition).
> > > > That's more simple :-)
> > > 
> > > Absolutely, thanks!
> > > 
> > > But where do I find this value? I can't see it on my df:
> > > 
> > 
> > Answering my own question: after some searching, 
> > 
> > swapon -s
> > 
> >
> lsblk,sudo blkid are also good to remember.
>

and the resume works. Unfortunate why I had to go through this circus
on F20. F19 had no issues, also none with F20 upgraded from F19.

Ranjan

> 
> -- 
> Regards,
> Frank 
> www.frankly3d.com
> 
> -- 
> users mailing list
> users at lists.fedoraproject.org
> To unsubscribe or change subscription options:
> https://admin.fedoraproject.org/mailman/listinfo/users
> Fedora Code of Conduct: http://fedoraproject.org/code-of-conduct
> Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
> Have a question? Ask away: http://ask.fedoraproject.org


-- 
Important Notice: This mailbox is ignored: e-mails are set to be
deleted on receipt. Please respond to the mailing list if appropriate.
For those needing to send personal or professional e-mail, please use
appropriate addresses.

____________________________________________________________
FREE 3D MARINE AQUARIUM SCREENSAVER - Watch dolphins, sharks & orcas on your desktop!
Check it out at http://www.inbox.com/marineaquarium




More information about the users mailing list