Thunderbird-lightning Version Incompatibility

patman at aracnet.com patman at aracnet.com
Mon Dec 23 18:24:40 UTC 2013


On Wed, Dec 18, 2013 at 05:16:46PM -0800, Steven Rosenberg wrote:
> On Mon, Dec 16, 2013 at 7:46 PM, Jonathan Ryshpan <jonrysh at pacbell.net> wrote:
> > The current versions of thunderbird and thunderbird-lightning, namely
> >       * thunderbird-24.2.0-2
> >       * thunderbird-lightning-2.6.2-3
> > don't seem to be compatible.
> 
> I believe an update was pushed to F19 today to fix this.

Yep, that fixed the problem for me, thanks someone :-)

FYI, the update that fixed this for me:

Dec 23 09:10:35 Updated: thunderbird-lightning-2.6.4-7.fc19.x86_64

And, the one that (I'm pretty sure) broke it for me was:

Dec 03 10:21:51 Updated: thunderbird-lightning-2.6.2-3.fc19.x86_64

-- Patrick



More information about the users mailing list