f20 - acrobat reader where are thou?

Robert Moskowitz rgm at htt-consult.com
Fri Dec 27 18:12:14 UTC 2013


On 12/27/2013 12:54 PM, Tom Horsley wrote:
> On Fri, 27 Dec 2013 12:46:17 -0500
> Robert Moskowitz wrote:
>
>> I downloaded and installed: adobe-release-i386-1.0-1.noarch.rpm
> I don't know where you found that,

adobe.com download flash-plugin via yum path.

>   but adobe doesn't seem
> interested in supporting yum any longer. The best you can do
> these days is go to the adobe.com site and follow the download
> links for acrobat and you can get a rpm from the adobe site.

They do seem to support it for flash-plugin.  Maybe becuase they have to 
do security updates so frequently.

Meanwhile for acrobat I got:  AdbeRdr9.5.5-1_i486linux_enu.bin

but step 3 of 3 is coming up blank.  What do I do with this .bin file?




More information about the users mailing list