Status of Fedup'ng F17->F18; when in doubt, yum upgrade ...

Michael Cronenworth mike at cchtml.com
Sun Mar 10 23:43:13 UTC 2013


On 03/10/2013 06:27 PM, Max Pyziur wrote:
> However, the frustration comes more into play, seeing that in F18
> PostGIS 1.5 is distributed along with PostgreSQL 9.2. If you look at the
> PostGIS Wiki, it says that two will not work together.

Complaining about it here will not get it fixed.

In the future you need to file bugs at https://bugzilla.redhat.com 
against the correct component. This will get the attention of the 
package maintainer. They may not know that PostGIS needs to be updated.

It looks like they do know, though, and an update was queued but it 
failed to pass QA.

https://admin.fedoraproject.org/updates/FEDORA-2013-1551

Feel free to open a bug as no action has been taken in a month.


More information about the users mailing list