TFTP not working on F15 as well as updated F14

Aaron Gray aaronngray.lists at
Wed Oct 12 13:57:40 UTC 2011

On 11 October 2011 18:49, Tom Callaway <tcallawa at> wrote:

> On 10/11/2011 01:46 PM, Aaron Gray wrote:
> > I have two F15 machines one a desktop which is running the new Gnome 3
> > desktop and a laptop not running the new desktop.
> >
> > TFTP is not working on the desktop machine on F15 as it was not working
> > on the updated F14. It worked on F14 before the update. I installed two
> > servers using PXE using it.
> I assume you mean "TFTP server", here. Can you attach copies of the
> relevant config files and any errors that show up in the logs (server or
> client side)?
Configuration files attached, if you need any others just ask.

AFAICT (by using my F15 laptop on which TFTP is working fine) both client
and server are failing and causing time outs on my desktop F15 machine
running new Gnome 3 desktop.

No packets are transferred so it is not like bug

[root at XXXX ang]# netstat -a -n -p --ip|grep xinetd
udp        0      0        *

I have tried disabling both iptables and sellinux.

[root at XXXX ang]# tail /var/log/messages

Oct 12 14:17:29 gold xinetd[1118]: Exiting...
Oct 12 14:18:19 gold xinetd[2886]: xinetd Version 2.3.14 started with
libwrap loadavg labeled-networking options compiled in.
Oct 12 14:18:19 gold xinetd[2886]: Started working: 2 available services

rsync (the other service) appears to be working correctly.

Anything else you need just shout.

Many thanks for looking into this,

-------------- next part --------------
An HTML attachment was scrubbed...
-------------- next part --------------
A non-text attachment was scrubbed...
Name: tftp
Type: application/octet-stream
Size: 514 bytes
Desc: not available
Url : 
-------------- next part --------------
A non-text attachment was scrubbed...
Name: xinetd.conf
Type: application/octet-stream
Size: 1000 bytes
Desc: not available
Url : 

More information about the devel mailing list