4.2 - no sound

Paul Scott paul.scott at kau.se
Mon Feb 2 08:34:59 UTC 2009


I'm having a problem with sound since the updates that appeared at the end of 
last week in kde-testing. I upgraded my Fedora 10 to 4.2 early last week and 
found that it was very stable - everything worked (including sound). 

Since an update on the 30th which included phonon-4.3.0-4.fc10.x86_64, phonon-
backend-xine-4.3.0-4.fc10.x86_64 and phonon-devel-4.3.0-4.fc10.x86_64 - I've 
got no sound at all from my system. 

Pulseaudio is running. I've checked perms under /dev. I've got the following 
when running pulseaudio -vvv and executing 'paplay something.wav' :

I: protocol-native.c: Connection died.
I: module-suspend-on-idle.c: Source 
alsa_output.pci_8086_293e_sound_card_0_alsa_playback_0.monitor idle for too 
long, suspending ...
I: module-suspend-on-idle.c: Sink 
alsa_output.pci_8086_293e_sound_card_0_alsa_playback_0 idle for too long, 
suspending ...
I: module-alsa-sink.c: Device suspended...
I: module-suspend-on-idle.c: Source 
alsa_input.pci_8086_293e_sound_card_0_alsa_capture_0 idle for too long, 
suspending ...
I: module-alsa-source.c: Device suspended...

but I'm not certain if they are errors or not. 

I've tried testing the output devices under Multimedia System Settings - no 
errors reported, but still no sound.

I've gone through the troubleshooting steps at 
http://fedoraproject.org/wiki/SoundTroubleshooting but am none the wiser.

Anyone else experiencing a problem? Any suggestions as to what to check next? 



More information about the kde mailing list