[Bug 218556] Review Request: ecryptfs-utils - Linux eCryptfs utilities

bugzilla at redhat.com bugzilla at redhat.com
Sun Mar 4 21:23:09 UTC 2007

Please do not reply directly to this email. All additional
comments should be made in the comments box of this bug report.

Summary: Review Request: ecryptfs-utils - Linux eCryptfs utilities


------- Additional Comments From kevin at tummy.com  2007-03-04 16:23 EST -------
ok, all the package issues I saw seem to have been solved... 
I would still like to get it working on x86_64 before we import the package

With the -10 release here I get: 

Attempting to mount with the following options:
Error mounting eCryptfs; rc = [-2]; strerr = [No such file or directory]

Any idea on that one?

Nothing at all in dmesg, so those things seem solved to me, but it doesn't
appear to work still. ;( 

Could someone try a rawhide i386 machine? I don't have one handy right at the

Configure bugmail: https://bugzilla.redhat.com/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug, or are watching the QA contact.

More information about the package-review mailing list