Broken dependencies: perl-Pod-Tests

buildsys at fedoraproject.org buildsys at fedoraproject.org
Thu Jan 27 12:27:03 UTC 2011



perl-Pod-Tests has broken dependencies in the rawhide tree:
On x86_64:
	perl-Pod-Tests-1.19-6.fc15.noarch requires perl(Symbol)
	perl-Pod-Tests-1.19-6.fc15.noarch requires perl(File::Spec)
	perl-Pod-Tests-1.19-6.fc15.noarch requires perl(vars)
	perl-Pod-Tests-1.19-6.fc15.noarch requires perl(strict)
	perl-Pod-Tests-1.19-6.fc15.noarch requires perl >= 0:5.005
	perl-Pod-Tests-1.19-6.fc15.noarch requires perl(:MODULE_COMPAT_5.12.2)
	perl-Pod-Tests-1.19-6.fc15.noarch requires /usr/bin/perl
On i386:
	perl-Pod-Tests-1.19-6.fc15.noarch requires perl(Symbol)
	perl-Pod-Tests-1.19-6.fc15.noarch requires perl(File::Spec)
	perl-Pod-Tests-1.19-6.fc15.noarch requires perl(vars)
	perl-Pod-Tests-1.19-6.fc15.noarch requires perl(strict)
	perl-Pod-Tests-1.19-6.fc15.noarch requires perl >= 0:5.005
	perl-Pod-Tests-1.19-6.fc15.noarch requires perl(:MODULE_COMPAT_5.12.2)
	perl-Pod-Tests-1.19-6.fc15.noarch requires /usr/bin/perl
Please resolve this as soon as possible.




More information about the perl-devel mailing list