Policy re Gems that don't have RPMs yet? - devise attempt

Philip Rhoades phil at pricom.com.au
Tue Jul 2 16:48:44 UTC 2013


On 2013-07-02 15:47, Vít Ondruch wrote:
> Dne 2.7.2013 00:27, Philip Rhoades napsal(a):
>> Vít,
>> On 2013-07-01 16:52, Vít Ondruch wrote:
>>> Dne 30.6.2013 17:17, Philip Rhoades napsal(a):
>>>> I tried changing the sections as you suggested but the errors are 
>>>> still the same . .
>>> Have you rebuild your SRPM actually? That must works. Show us your 
>>> SRPM.
>> It seems that is not getting built either:
> You can build SRPM from .spec file using "fedpkg --dist f20 srpm".

Whatever dir I execute that in, I get something like:

Could not execute srpm: dirx is not a valid repo: [Errno 2] No such file 
or directory: 'dirx/sources'

BTW, that should be f18 in my case I think.

Since the gem file has a tar.gz format, I thought that should go in the 
SOURCES dir - should I actually find the devise tar.gz file and put that 


Philip Rhoades

GPO Box 3411
Sydney NSW	2001
E-mail:  phil at pricom.com.au

More information about the ruby-sig mailing list