rpmbuild broken

Christopher McCrory chrismcc at pricegrabber.com
Sun Dec 28 21:34:34 UTC 2003


On Sun, 2003-12-28 at 12:56, George Garvey wrote:
>    After the last update from testing, rpmbuild broke. rpm-4.2.2-0.7.
> python-2.3.3-1. I've tried going backwards with a few packages, and nothing
> seems to make a difference. Don't know enough about rpm to do much
> diagnosis.
>    Through -bi is okay. With -ba, on very rare occasions finishes,
> sometimes hangs, usually segfaults. It appears to be having problems with
> the debug info. I don't know how to turn off debuginfo processing, which is
> where I suspect the problem is.

%debug_package  %{nil}

>    I suspect this, because the debuginfo isn't always produced in the
> installation tree, and one rpmbuild run hangs on:
> 	Processing files: hp2pbm-debuginfo-0.1-3
>    I don't know where to go from here to deal with this, so I'm reporting
> it in the hopes it will make sense to someone who does know.
> --
> fedora-test-list mailing list
> fedora-test-list at redhat.com
> http://www.redhat.com/mailman/listinfo/fedora-test-list
Christopher McCrory
 "The guy that keeps the servers running"
chrismcc at pricegrabber.com
Let's face it, there's no Hollow Earth, no robots, and
no 'mute rays.' And even if there were, waxed paper is
no defense.  I tried it.  Only tinfoil works.

More information about the test mailing list