Trying to update F14/RC1 to F14/RC2 by the F14/RC2 DVD

He Rui rhe at
Tue Aug 10 08:52:08 UTC 2010

On Mon, 2010-08-09 at 13:41 +0200, Joachim Backes wrote:
> Hi F14 testers,
> I'm having a F14/RC1 (i686)running, and now I burned the F14/RC2/DVD
> (i686), booted from that DVD with saying "update an existing system". I
> answered the question
> for the partition to update (is the F14/RC1). Then I'm asked "select
> data storage device" and "install target device" (why this, if I want to
> update only ???), then pressing the "next" button, but nothing happens.
> If I switch to some console window and switching back to the X11 window,
> it becomes blanked, and all hangs.
> Anybody made similar experiences?

I tried to reproduce your problem by virt-installing F14/RC1 i386 first
and upgrading it using F14-alpha-rc2 DVD, but it worked as expected
without this issue happening. Did you see the bootloader configuration
screen after selecting "update an existing system" and clicking next? If
yes, which bootloader configuration method did you choose?  

And please file a bug and updating the test matrix[@] after you verify



> -- 
> test mailing list
> test at
> To unsubscribe: 


FAS Name: Rhe 
Timezone: UTC+8
TEL: 86-010-62608141
IRC nick: rhe #fedora-qa #fedora-zh

More information about the test mailing list