no luck installing alpha "Verne" in vbox

Adam Williamson awilliam at
Wed Aug 10 17:14:03 UTC 2011

On Wed, 2011-08-10 at 08:59 -0700, Joshua Andrews wrote:
> I tried a fresh install and an upgrade from fc15 with the
> netinstall.iso and it fails at various stages early in the process -
> nothing was ever written to the hard drive in any attempt and there
> were several.
> I tried preupgrade after finally installing fc15 in order to upgrade
> it but it fails with "invalid baseurl..." something or other.
> Anyway, I assume it is a problem with virtualbox and anaconda not
> getting along.
> I would like to test Verne though so any recommendations or
> workarounds would be gratefully accepted.

Upgrading is known broken at the moment; we don't actually require
upgrading to work at all until Beta. Fresh install, it'd help to know
exactly what failure you hit, and what RC/TC you were trying. There are
quite a few known bugs ATM.
Adam Williamson
Fedora QA Community Monkey
IRC: adamw | Twitter: AdamW_Fedora | adamwfedora

More information about the test mailing list