no luck installing alpha "Verne" in vbox

Joachim Backes joachim.backes at
Thu Aug 11 07:14:29 UTC 2011

On 08/11/2011 08:16 AM, Srinivasa wrote:
> On 1:29 AM, Andre Robatino wrote:
>> Joshua Andrews<woodguy552010<at>>  writes:
>>> I tried a fresh install and an upgrade from fc15 with the netinstall.iso and
>> it fails at various stages early in the process - nothing was ever written to
>> the hard drive in any attempt and there were several.
>>> I tried preupgrade after finally installing fc15 in order to upgrade it but it
>> fails with "invalid baseurl..." something or other.
>> A fresh install from the F16 RC1 DVD worked for me (RC2/RC3 should also work).
>> I'm using VirtualBox 4.1.0.

If installing F16/alpha/RC3 in VirtualBox-4.1.0 from the DVD, the
installation of the packages starts, but VB crashes without any message
after some (I guess, about 15) packages have been installed.

Kind regards

Joachim Backes <joachim.backes at>

-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/pkcs7-signature
Size: 4750 bytes
Desc: S/MIME Cryptographic Signature
Url : 

More information about the test mailing list