F17 vs. Pentium 4

Michael Hennebry hennebry at web.cs.ndsu.nodak.edu
Wed Apr 11 21:59:32 UTC 2012

On Tue, 10 Apr 2012, mwesten wrote:

> If this is the kernel bug you are referring to, perhaps there is a 
> workaround you could use to get your minimal CD running in order to do 
> an install.

> The description of that patch suggests that passing any one of these 
> kernel parameters will prevent the problem.
> acpi=off
> processor.nocst=1
> maxcpus=1

I'm getting to anaconda now.
When I tried the upgrade,
the only system it would let me upgrade was the F14 system I wanted to keep.
For that reason, I told it to do a fresh install and a custom layout.
It crapped out after downloading or installing the last package.
After that,
I tried again using the install from iso without media method again.
A debug message mentioned SELinux,
so I tried again after adding selinux=0 to the kernel line.

Here is the final grub stanza:
title Install Fedora16 from iso 11 15:34
 	root (hd0,2)
 	kernel /isolinux16/vmlinuz repo=hd:LABEL=/home1:/iso16 acpi=off processor.nocst=1 maxcpus=1 selinux=0
 	initrd /isolinux16/initrd.img

Still no go.
I took some pictures of the "Details" message,
but the three are >60KB a piece after processing, >2MB before.
Should I send them to the list?

After clicking on exit, I saw four copies of the following
message at the bottom before I had to push reset.
Error: cannot open Packages database in /mnt/sysimage/var/lib/rpm .

Michael   hennebry at web.cs.ndsu.NoDak.edu
"On Monday, I'm gonna have to tell my kindergarten class,
whom I teach not to run with scissors,
that my fiance ran me through with a broadsword."  --  Lily

More information about the test mailing list