started display manager = hang

Fernando Cassia fcassia at
Wed Apr 18 15:12:55 UTC 2012


All was well with my F17 system until yesterday night when I did a yum
update and rebooted.
Now, I get the Fedora logo ¨filling up¨ until it switches to text mode and
I see it shows
"started display manager" and hangs there.

Of course I can log-in in text mode via ctrl-alt-f2, but for some reason X
wont start.
Thinking it might have been a hardware issue (gfx cart not properly seated
in the slot) I removed it, cleaned it with compressed air, cleaned the card
contacts, and properly inserted it back.

Then I tried the two older kernel revisions at the grub2 screen, thinking
maybe the last kernel had some incompatibility. To no avail, same result.

So, I´m running out of clues as to what to do. I´m curious if any of you
running F17 with the testing repos experienced any hiccup wrt X not
starting up?.

If not, I´d really appreciate clues wrt how to get my system back to a
working state.

Thanks in advance.

During times of Universal Deceit, telling the truth becomes a revolutionary
Durante épocas de Engaño Universal, decir la verdad se convierte en un Acto
- George Orwell
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the test mailing list