Fedora-Xfce-armhfp-21-20140723-sda.raw.xz - Cubieboard 2 no video

Robert Moskowitz rgm at htt-consult.com
Fri Jul 25 15:32:48 UTC 2014

On 07/25/2014 10:00 AM, Peter Robinson wrote:
> On Fri, Jul 25, 2014 at 2:53 PM, Robert Moskowitz <rgm at htt-consult.com> wrote:
>> I an watch the boot from the serial console, but the monitor never displays.
>> My Fedora 20 remix works fine to the display.
> It's not supported in the mainline kernel yet

What do you mean?  No monitor is supported, or the Cubie video is not 

>> I can provide anything from the console capture.
>> I cannot log in from the console.  For some reason minicom does not seem to
>> be sending any keystrokes to the console; displaying fine.
> Tried screen "screen /dev/ttyUSB0 115200" to see if that makes any
> difference, I gave up on minicom years ago.

Hey, that works.  But what is the password to 'root'?

>> I see messages with my mac address and that IPv6 is starting up. From the
>> prefix for that segment, I have calculated the IPv6 global address, but it
>> is not responding to a ping6.  I have also tried fping -g looking for its 4v
>> addr, but it is not responding.  So although it seems to indicate IP up.  No
>> ping response.
> Probably firewalld. You could remove the firewalld.service file to stop startup.

Well looks like I will be in shortly.  After I get the root password.  
But how would I remove firewalld?  rename what file, where?


More information about the test mailing list