FC5/yum big Gnome 2.4.x update problem

Matthew Saltzman mjs at ces.clemson.edu
Tue Apr 18 10:38:39 UTC 2006

On Tue, 18 Apr 2006, Matthew Saltzman wrote:

> On Mon, 17 Apr 2006, Steven Stern wrote:
>> Patrick wrote:
>>> Hi all,
>>> Just did a yum check-update and saw there are a lot of Gnome updates so
>>> I did yum -y update. Here is the error I get:
>>> --> Running transaction check
>>> --> Processing Dependency: libpisock.so.8()(64bit) for package:
>>> evolution
>>> --> Finished Dependency Resolution
>>> Error: Missing Dependency: libpisock.so.8()(64bit) is needed by package
>>> evolution
>> Me, too. I tried removing evolution (using Thunderbird), but there was a
>> dependency for beagle. Since I'm not using that, I removed beagle and
>> evolution.   That worked around the problem, but it looks like something
>> is slightly mispackaged.
> The new evolution is built against a downgraded pilot-link.  Not sure what's 
> failing, but I'd guess that there's a problem with yum downgrading 
> pilot-link.
> I may just not be seeing updated mirrors, but I removed evolution, 
> pilot-link, gnome-pilot stuff, and beagle, and reinstalled, and now I have 
> the non-updated versions of all of them.

The pilot-link update is still in updates-testing.  But enabling 
updates-testing doesn't update it either.  It may think I have a newer 
version in place already (which is true, as tis is a down-rev update).

 		Matthew Saltzman

Clemson University Math Sciences
mjs AT clemson DOT edu

More information about the users mailing list